Fallout 4 Update v1.5.4-CODEX

Posted 23 Jun 2016 in GAME UPDATES

Fallout 4 Update v1.5.4-CODEX

CODEX – UPDATE V1.5.4 – ONE FTP LINKTORRENT

As the sole survivor of Vault 111, you enter a world destroyed by nuclear war…

 

ABOUT THE GAME

As the sole survivor of Vault 111, you enter a world destroyed by nuclear war. Every second is a fight for survival, and every choice is yours. Only you can rebuild and determine the fate of the Wasteland. Welcome home.

Title: Fallout 4
Genre: RPG
Developer: Bethesda Game Studios
Publisher: Bethesda Softworks
Release Date: 10 Nov, 2015

ChangeLog: Here

Note: Automatron and Wasteland Workshop DLCs are included

This patch requires:
    • Fallout.4-CODEX
    • Fallout.4.v1.4.Update-SKIDROW
    • Fallout.4.Update.v1.5-CODEX
    • Fallout.4.Far.Harbor.DLC-CODEX
    • Fallout.4.Contraptions.Workshop.DLC-CODEX

Fallout 4 Update v1.5.4-CODEX
Size: 120 MB
——————————-

FTP LINK

Fallout.4.Update.v1.5.4-CODEX.rar

ZIPPYSHARE

Fallout.4.Update.v1.5.4-CODEX.rar

SENDSPACE

Fallout.4.Update.v1.5.4-CODEX.rar

OPENLOAD

Fallout.4.Update.v1.5.4-CODEX.rar

CLICKNUPLOAD

Fallout.4.Update.v1.5.4-CODEX.rar

UP07

Fallout.4.Update.v1.5.4-CODEX.rar

1FICHIER

Fallout.4.Update.v1.5.4-CODEX.rar

UPTOBOX

Fallout.4.Update.v1.5.4-CODEX.rar

DOWNACE

Fallout.4.Update.v1.5.4-CODEX.rar

HUGEFILES

Fallout.4.Update.v1.5.4-CODEX.rar

MEGA

Fallout.4.Update.v1.5.4-CODEX.rar

— USERSCLOUD

Fallout.4.Update.v1.5.4-CODEX.rar

JHEBERG

Fallout.4.Update.v1.5.4-CODEX.rar

GO4UP

Fallout.4.Update.v1.5.4-CODEX.rar

MULTI LINKS

Fallout.4.Update.v1.5.4-CODEX.rar

TORRENT

Uploading......

Enjoy

MINIMUM:

    • OS: Windows 7/8/10 (64-bit OS required)
    • Processor: Intel Core i5-2300 2.8 GHz/AMD Phenom II X4 945 3.0 GHz or equivalent
    • Memory: 8 GB RAM
    • Graphics: NVIDIA GTX 550 Ti 2GB/AMD Radeon HD 7870 2GB or equivalent
    • Hard Drive: 30 GB available space

RECOMMENDED:

    • OS: Windows 7/8/10 (64-bit OS required)
    • Processor: Intel Core i7 4790 3.6 GHz/AMD FX-9590 4.7 GHz or equivalent
    • Memory: 8 GB RAM
    • Graphics: NVIDIA GTX 780 3GB/AMD Radeon R9 290X 4GB or equivalent
    • Hard Drive: 30 GB available space

Fallout 4 Update v1.5.4-CODEX
- Extract
- Run setup.exe and install update
- Copy crack from CODEX dir to installdir
- Play
Posted by Skidrow

48 Comments

  1. Cas (23 Jun 2016, 18:20)

    I have this error and i download now.
    Data\Fallout4 – Interface.ba2 Hash sum mismatch! Required MD5: 71EE0C5022E7C75E4FD1BFF937036D8A

  2. UrielManx7 (23 Jun 2016, 19:08)

    Aahh…Another bugthesda patch that will fix on bug and bring out 100 more.

  3. Palizader (24 Jun 2016, 1:05)

    I would prefer anything but Codex but we make do with what we got

  4. Arcangelmx (24 Jun 2016, 3:39)

    Testing the new patch, so far so good.

    Thanks CODEX.

    P.S; PLAZA waiting to Spanish translation yet.

  5. [email protected] (24 Jun 2016, 20:50)

    Data\Fallout4 – Interface.ba2 Hash sum mismatch! Required MD5: 71EE0C5022E7C75E4FD1BFF937036D8A

  6. XX Jaycam XX (25 Jun 2016, 9:54)

    I personally think CODEX releases are top quality, I haven’t had any problems so far. I always look for CODEX releases now. Keep up the good work, and thanks.

  7. emailx45 (25 Jun 2016, 14:26)

    PERFECT INSTALL

    before I already have installed version BETA without errot
    now this update was installed without problem in game

  8. Javo (25 Jun 2016, 17:02)

    patch is working. thanks!.

  9. Fox (25 Jun 2016, 20:42)

    anyone else having Look up failed in the constuction names?

  10. Weaver (26 Jun 2016, 15:33)

    If you have lookup errors, then you are maybe using a keyword and/or UI mod. Try updating or disabling them. Worked for me.

  11. AFK (26 Jun 2016, 15:57)

    i tried to update but there’s something wrong.

    The warning is

    Data\Fallout4 – Interface.ba2 Hash sum mismatch! Required MD5: 71EE0C5022E7C75E4FD1BFF937036D8A

    please help.

  12. Arcangelmx (26 Jun 2016, 21:07)

    For some time I have seen this comment: Data \ fallout4-interface.ba2 … requiered MD5. I think it’s the same person in all these comments, what I have come to the conclusion that this subject (let us call it). It is creating a spawn that and not aportanada this page that has given us so much joy.
    And if in case it was true that has the problem, boy do not know where sacate your version of the game but here I do not.
    Finally if you are going to comment on game bugs or updates, it is based and no nonsense.
    It is appreciated and the game is working well (for talves no mod but after all are only mod).
    Thanks to CODEX, SKIDROW AND PLAZA … Arcangelmx

  13. Lone Wanderer (26 Jun 2016, 21:19)

    Nobody helps anyone here, they just complain…

  14. XX Jaycam XX (27 Jun 2016, 1:51)

    Just installed the latest update & there are no problems, all is working good. I only download CODEX releases if possible.

  15. Drake (27 Jun 2016, 5:40)

    Hey man is this correct?

    Install Fallout 4 CODEX->INSTALL 1.4 UPDATE – >INSTALL AUTOMATRON DLC ->WASTELAND WORKSHOP DLC ->INSTALL 1.5 UPDATE -> INSTALL FAR HARBOR DLC – > INSTALL CONTRAPTIONS WORKSHOP DLC -> INSTALL 1.5.4 UPDATE. THANKS

    P.S.
    I INSTALLED THE 1.4 UPDATE AFTER THAT THE DLC AUTOMATRON BUT WHEN I LAUNCH THE GAME AND CLICK ON THE ADD ONS THERE’S NO DLC.. WHAT COULD BE THE PROBLEM?

  16. Lone Wanderer (27 Jun 2016, 9:12)

    Everybody who’s getting the Data\Fallout4 – Interface.ba2 Hash sum mismatch! Required MD5: 71EE0C5022E7C75E4FD1BFF937036D8A error, is because you don’t have the Contraptions DLC installed.

  17. kira (27 Jun 2016, 13:17)

    for those who have a problem. Verify that you have installed all the dlc requested. In my case I had not installed Contraptions. Thank you for the update

  18. Bojan (27 Jun 2016, 18:41)

    I have installed everything required and it works , only my framerate is locked at 30 fps! Is there a fix to this?

  19. NEATO (27 Jun 2016, 20:52)

    Have and will use codex, they rock.

  20. Palizader (29 Jun 2016, 18:07)

    Is this the 1.5.416 ?

  21. Mustavi Sadi Ayran (01 Jul 2016, 18:58)

    Yes, this is 1.5.416.

  22. ilfirin (02 Jul 2016, 3:12)

    I have a problem with dlc wasteland, far harbor, automatron is installed but still have the option buy. And I can not use the mods demanding above dlc. I’m sorry for my English

  23. feryy (03 Jul 2016, 8:42)

    I get MD5 mismatch. What is the last update I need to have to run this? I currently have v1.5.

  24. Xavier (06 Jul 2016, 21:01)

    Install went flawlessly, as always.

    Since Bethesda decided to step on the gas and 1.6.3 is now live on Steam, can we expect it in the next days? :)

  25. Gwuikzer (07 Jul 2016, 16:51)

    Lone Wanderer Thx so much, first time i see a real help here! Yep i had forget the contraptions dlc in all those instals XD

  26. Robert (08 Jul 2016, 17:42)

    Any chance we’re getting the 1.6.3 update on here? 😉

  27. Firesoul (08 Jul 2016, 21:55)

    Hey guys, it’s all working, but the mission for automatron isn’t here..i have updated and i have did all, the game is working, but i haven’t this dlc working

  28. Mahendra Bagaskara (09 Jul 2016, 13:54)

    torrent plz??

  29. Olenhol (10 Jul 2016, 11:07)

    Installed game, then patch 1.4 then dlc’s and then 1.5, then finally this, and only dlc that is enabled is one wtih animal cages. Other are Enter)Buy and after I exit add-on menu, game asks about enabling them ( lol even nukaworld is installed) but after game restart they are still not enabled and game wants to restert once again. Far harbor doesn’t work too.

  30. litosns (10 Jul 2016, 17:38)

    To Firesoul Automatron DLC is activated all the time but the quest for it appears after some time. For me it appeared when I finished the Corvega Factory quest and walked my way back to sanctuary.

    To CODEX team. When will you post 1.6.3 Patch :)

  31. YouTube: ProducerTiagoMendes (11 Jul 2016, 0:06)

    How to Install Fallout 4 Update v1.5.4: https://youtu.be/uuI1EcBC5LI

  32. Atadolfo (11 Jul 2016, 6:04)

    Please, could you upload the new update available, 1.6.3 ?

  33. mrpopo (11 Jul 2016, 12:51)

    guys..you shouldnt be afraid of this..it only checks the interface.ba2 and replace it with the new one..for those who have problem with interface mod ctd your game, this is perfecttttttion..trust me..codex knows what he is doing. thanks codex. if you ever here.

    p/s:never had a single crash or any dlc missing. just the known issue they said which nuka world turn up available in add on menu. i hope i can support bethesda if i ever had the money :( sorry for stealing. :(

  34. Rodrigo B (12 Jul 2016, 0:30)

    Please Fallout 4 patch 1.6.3.0

    Thank you Man

  35. Hellspirit (12 Jul 2016, 12:27)

    Update 1.6.3? 😀

  36. Zvott (12 Jul 2016, 12:27)

    When will you post the 1.6.3 update?

  37. danino1661 (14 Jul 2016, 1:18)

    1.6.3 pls

  38. mikui (14 Jul 2016, 11:39)

    i wouldnt recomended 1.6 if i were you….
    its full of dissapearing act to adjust to console performance..

  39. Hellspirit (14 Jul 2016, 15:00)

    1.6.3 Patch?

  40. Jojo (15 Jul 2016, 1:59)

    1.6.3 PLEASE SOMEONE !!! Why nobody did it already… This one came like a few days after the official release… So,why nobody posted 1.6 update already ???

  41. litosns (16 Jul 2016, 14:10)

    Stop spam asking for 1.6.3 update. 1.6.9 is out already. 😛

  42. Hellspirit (20 Jul 2016, 8:25)

    1.6.9 then 😛

  43. Leaf (25 Jul 2016, 13:51)

    1.6.9 pls

  44. Mana (26 Jul 2016, 1:42)

    Which site is the safest to upload from?

  45. Vegeta (01 Aug 2016, 10:46)

    1.6.x patches please

  46. Arkios (23 Jan 2017, 16:38)

    Why they are not the Torrent



Leave a Reply